Was der Fränk so schraubt

Was habt Ihr in der Mache? Mit was gurkt Ihr durch die Gegend? Zeigt her Eure Schätzchen!
Forumsregeln
Bitte lest vor dem Eröffnen eines Threads, was in diesen Bereich gehört - Danke!
Vielleicht inspiriert Euch der Text ja auch...

Re: Was der Fränk so schraubt

Beitragvon Frankass » Sa 3. Mär 2018, 19:29

So, aktuelles Update.
Hab heute einiges an der Karre geschafft. Arschkalt, im Radio hieß es -5 oder -6°C aktuell während ich da so zugange war. Hab ich auch lang nicht mehr gemacht bei diesen Temperaturen zu schrauben. Naja, muss ja.
Dieses Schaltgerödel wieder ans Getriebe anzuschließen war eigentlich der größte Scheiß bei der Aktion heute. Alles andere ließ sich gut abarbeiten. Am neuen Motor sind zwei Schläuche mehr dran die Karrenseitig keine "Zukunft" haben. Also kein Gegenstück. Ein Schlauch sieht aus wie ne normale Ventildeckelentlüftung und der andere ist an dieser AGR Dose dran. Irgendeine ne Idee was ich damit nun machen soll?

Rippenriemen kam dann auch noch neu.

Bild

Bild

Bild

Bild

Bild

Anderes Frage drängte sich mir heute auch noch auf. Ich hab das Öl aus der Servolenkung abgelassen. Das sah richtig kacke aus. Bei meinem Buick kann ich da einfach ATF draufgießen. Was muss in den Lupo? Geht da auch ATF für die Servo?

Den Rest mache ich morgen und dann hoffen wir mal das der Karren anspringt, gut läuft und vor allem Öldruck aufweist. Hab den Geber für das Instrument auch wieder mit eingebaut. Diesmal dann auch richtig rum.
Frankass
Inventar
 
Beiträge: 988
Registriert: Mo 12. Nov 2012, 12:02

Re: Was der Fränk so schraubt

Beitragvon Bullitöter » Sa 3. Mär 2018, 20:09

Würde ich auf keinen Fall einfach da rein kippen. On den 80ern war ATF ab Werk drin und das sind die Lenkgetriebe die auffällig oft undicht sind.

Steht nix auf dem Ausgleichsbehälter? Ich würde erwarten, da gehört grünes Zentralhydrauliköl G2000 oder g4000 rein.


Ich benutze seit über 10 Jahren das hier.


https://rover.ebay.com/rover/0/0/0?mpre ... 1278848152
Bullitöter
Inventar
 
Beiträge: 3128
Registriert: Do 5. Dez 2013, 19:19
Wohnort: Ecke Dortmund

Re: Was der Fränk so schraubt

Beitragvon Fuchs » Sa 3. Mär 2018, 20:15

Am dem Schlauch vom AGR-Ventil könnte ja irgendwas unterdruckmäßiges dranpassen, wird das evtl elektrisch angesteuert und dann mit Unterdruck betätigt? :gruebel:
Der Nachbar hat auch so eine Kiste, ich guck da mal rein (wenn er wieder da ist) evtl ist das ja so ein Motörchen.
Earl of Schrottwood
Benutzeravatar
Fuchs
Inventar
 
Beiträge: 1250
Registriert: Di 26. Jul 2011, 16:35
Wohnort: Outback

Re: Was der Fränk so schraubt

Beitragvon weichei65 » Sa 3. Mär 2018, 20:39

Die Ventildeckelentlüftung kommt an das in der Motorabdeckung integrierte Luftfiltergehäuse. Der AGR-Schlauch müsste VW-typisch an ein elektrisch betätigtes Magnetventil gehören, die jüngeren TDI haben sogar eine elektrische Unterdruckpumpe mit Steuerblock, an die das alles angeklemmt wird. K.A. obs sowas auch bei Benzinern gibt, da müsste es ja eigentlich überflüssig sein, weil genug Unterdruck da ist.

Bloss kein ATF in die Lenkung, da gehört Grünes Hydrauliköl rein. Ich hab immer das von Febi da. Wenn du das mischt, gibts garantiert mittelfristig Ärger. ATF gibts bei VW seit Ewigkeiten nicht mehr. Selbst mein 86er 32b hat schon das Grüne.

Das von Febi hat fast alle wichtigen Freigaben:

https://www.ebay.de/itm/Febi-06161-Zent ... SwQupXWSyo

Kostet weniger als die Hälfte der Originalsuppe.
Aktueller Fuhrpark...
2x 32b
Golf 2 TD
Caddy 2
Volvo 945 turbo
BMW Z3
Astra G -for sale
Barkas Pritsche
Golf 3 TDI Cabrio
Polo 6N2 1,4 TDI

Bald alle. Demnächst Caddy 9kv auf der Schlachtbank.
weichei65
MBM
 
Beiträge: 4800
Registriert: Do 22. Apr 2010, 17:32
Wohnort: in der niedersächsischen Provinz...

Re: Was der Fränk so schraubt

Beitragvon Bullitöter » Sa 3. Mär 2018, 22:56

Die ham das nich wirklich einheitlich umgestellt.

Mein 83er Audi hat Hydrauliköl drin, aber der hat ja auch ne Zentralhydraulikanlage.

Beim Golf1 Cabrio ist irgendwann zwischen 89 und 91 auf g2000 umgestellt worden.

Aber sicher fürfte sein das ein Upo kein ATF bekommt.
Bullitöter
Inventar
 
Beiträge: 3128
Registriert: Do 5. Dez 2013, 19:19
Wohnort: Ecke Dortmund

Re: Was der Fränk so schraubt

Beitragvon Frankass » So 4. Mär 2018, 19:25

Wieder am Lupo rumgemacht. Weitere Unterschiede zwischen altem und neuen gebrauchten Motor gefunden.

Der Anschluss für die Ventildeckelentlüftung war vorhanden aber mit nem Pöppel dicht. Da kann also der eine Schlauch dran.

Bild

Die schwarze Dose hier in der Mitte hatte der alte Motor nicht. Kommt nen Schlauch von der Kurbelgehäuseentlüftung und geht nen Schlauch in die Drosselklappe. Einer war durch. Musste ich notdürftig flicken da kein anderer passender Schlauch zur Hand war.

Bild

Bild

Bild

Hier noch mal die Draufsicht auf den alten Motor. Kein AGR Gerödel und auch nicht das schwarze Ding in der Mitte der Ansaugbrücke

Bild

Den Schlacuh vom AGR Ventil hab ich erst mal mit dem Gummipöppel dicht gemacht. Passte genau drauf. Hab keinen Plan wo ich den anschließen soll.

Bild

Servosuppe. Hab jetzt erst mal nix reingefüllt. Muss ich dann kommende Woche besorgen den Scheiß.

Bild

Hassplastenippel!!!

Bild

Bild

So schauts aus

Bild

Bild

Bild

Etwas seltsam fand ich die Sache mit den Anlassern. Generell finde ich den abgebildeten Anlasser kacke konstruiert. Ein Teil der Wellenlagerung sitzt ja im Getriebe. Das hier ist der Anlasser vom alten Motor. Ich hab den Anlasser vom neuen gebrauchten Motor dran gelassen. Der sah etwas anders aus und hatte die Wellenlagerung im seinem eigenen Gehäuse. War auch ne VW Audi Nummer drauf auf dem Ding.

Bild

Karre sprang sofort an. Öldruckinstrument zeigt nix an. Glaube eigentlich nicht das der Motor gar keinen Öldruck hat. Hab ihn auch nur kurz laufen lassen. Wollte die Servopumpe nicht killen. Ist ja gerade nix drin. Klackern der Hydros ging nach kurzer Zeit weg von daher muss da auch irgendwie messbarer Öldruck sein. Wenn Servofluid drin ist sehen wir weiter.
Frankass
Inventar
 
Beiträge: 988
Registriert: Mo 12. Nov 2012, 12:02

Re: Was der Fränk so schraubt

Beitragvon Frankass » Mo 12. Mär 2018, 15:51

Gibt keine Bilder vom letzten Wochenende. Nur Infos.
Hab die Servo aufgefüllt. Kein Ding. Karre springt an und Öldruck ist auch da. Bin dann gefahren und hatte von Anfang an das Gefühl, der läuft nicht richtig. Ich hoffte erst noch es würde sich mit etwas bewegen bessern. Tat es nicht. Der Wagen läuft im Leerlauf sehr unruhig und schüttelt sich und es macht den Eindruck, dass die Leerlaufdrehzahl auch etwas zu gering ist. Wenn man fährt wirkt er ziemlich schlapp. Zieht nicht so recht.
Erst dachte ich der läuft nicht auf allen Zylindern. Kerzen raus, Kerzen die drin waren sind total schwarz verrußt und Elektrode seltsam kegelförmig abgebrannt. Also Kerzen vom alten Motor rein. Die waren rehbraun, wie es soll, und sahen auch noch recht frisch aus. Trotzdem bekackter Leerlauf und keine richtige Leistung. Ich hatte überlegt ob ich vielleicht den Zahnriemen falsch aufgesetzt hab. Also einen Zahn verdreht. Kerze vom ersten Zylinder raus, Draht durch das Kerzenloch rein und dann mit den Rädern auf OT gedreht. Wenn der Draht sich im Grunde nicht mehr bewegt, also im oberen Umkehrpunkt ist, geht der Punkt auf der Nockenwellenriemenscheibe an der Markierung vorbei. War auch nur nen schneller Test. Unten an der Kurbelwellenscheibe kommt man ja so ohne weiteres nicht ran. Ich hatte nach dem Zahnriemenwechsel den Motor mindestens einmal durchgedreht und die Markierungen abgeglichen. Würde mich also ebenfalls wundern wenn darin noch die Ursache des Übels liegen würde.
Irgendwas ist da im Argen.
So wie die Kerzen aussahen ist der Vorbesitzer des Motors eventuell auch ewig so mit der Karre rumgefahren. Der fährt ja schon irgendwie aber wenn man Plan hat und vor allem wie in unserem Fall einen mehr oder weniger direkten Vergleich ist einem klar das da was nicht stimmt.
Was natürlich noch ungeklärt ist, ist die Sache mit dem AGR-Dingsbums. Den einen Schlauch hatte ich ja tot gelegt. Kann sowas zu den oben beschriebenen Symptomen führen?
Wenn ich nur wüsste wo dieser Drecksschlauch eigentlich hingehen müsste.

Hab gerade noch mal kurz gegoogelt. Eventuell sollte ich mal die Drosselklappe des alten Motors draufbauen, oder? Die vom neuen Motor ist sichtlich dreckiger.
Frankass
Inventar
 
Beiträge: 988
Registriert: Mo 12. Nov 2012, 12:02

Re: Was der Fränk so schraubt

Beitragvon santeria » Mo 12. Mär 2018, 17:50

Oh mann - scheisse.
Auch ärgerlich dass du nicht das komplette Fahrzeug zum selbst ausbauen/ vergleichen hast.

Ne andere Idee hätte ich auch nicht, auch keinen Plan zum AGR Schlauch oder ob sich die DK derartig auswirken kann..
Die Karre hat ja warhscheinlich auch noch ein paar andere Sensoren die rumnerven können.

Allerdings:
Die Kisten kann man doch schon auslesen (lassen).
Wenn Du/ Deine Freundin im ADAC seid, ruft den doch an und sagt dass ihr gerade eben Probleme mit dem Auto bekommen habt - so könnte das Auslesen und die Meinung eines KFZ Meisters for free drin sein.
Bild
Benutzeravatar
santeria
Inventar
 
Beiträge: 3960
Registriert: Mi 17. Feb 2010, 20:01
Wohnort: FFM

Re: Was der Fränk so schraubt

Beitragvon Frankass » Mo 12. Mär 2018, 17:57

Auslesen ist kein Problem. Mein Hallennachbar hat die alles am Start. Der ist KFZler bei VW. Muss den nur mal zufällig an der Halle treffen, dann kann ich ihn darum bitten. Ich hab das Programm als Lightversion auch aber bisher noch nicht weiter damit rumprobiert. Die ersten zwei Versuche meinen ehemaligen 35i mit dem Laptop zu verbinden sind leider fehlgeschlagen.
Ich hatte eben kurz die Symptome einfach mit der Karre zusammen in die Googlesuche gehackt und das erste als Ursache genannte war ne dreckige Drosselklappe und eventuell noch Temp.-fühler.
Frankass
Inventar
 
Beiträge: 988
Registriert: Mo 12. Nov 2012, 12:02

Re: Was der Fränk so schraubt

Beitragvon Eigengewächs » Mo 12. Mär 2018, 18:15

Hast du nach dem Zahnriemenwechsel den Zündzeitpunkt gecheckt?
...Hauptsache gegen den Strom - auch mit der Karre...
Aktuell im Stand/Fuhrpark:
Golf 2 RP
Passat 32b GT CY
T3 Bluestar 1Z
E30 M20B20 hochverdichtet
Volvo 940 TD
T4 Tdi ACV
Honda CB 400
Yamaha XS 400
Benutzeravatar
Eigengewächs
Stammtischmitglied
 
Beiträge: 159
Registriert: So 29. Dez 2013, 19:25
Wohnort: Wolfegg, Kisslegg, Ravensburg, Konstanz

VorherigeNächste

Zurück zu Eure Projekte

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 14 Gäste