Peugeot 206CC Fehlersuche

Fragen zur Technik von Fahrzeugen

Peugeot 206CC Fehlersuche

Beitragvon santeria » Do 9. Mär 2017, 01:31

Hi.

Ich würde mich über frische Ideen bei der Fehlersuche freuen.
Vorsicht: Lange Geschichte.

Folgendes gibts momentan:

Peugeot 206cc, Bj 2006
1,6L 16V 109PS Benziner
(gibt nur 3 Motoren bei den Karren)

VORGESCHICHTE
November 2016:
Fahrzeug blieb liegen und lief danach nur wie ein Sack Nüsse und ging ständig aus.
Das Ganze in Kombi mit Motorwarnleuchte an und "Anomalie Abgasreinigung" im Kommunikationsdisplay.
>
Bei Peugeot No.1 auslesen geschickt.
Ausgelesen + (angeblich) Zündkerzen getauscht.
Weiterhin mitgeteilt dass die Zündspule defekt sei.
Also habe ich diese gekauft (Meyle Teil) und verbaut.
Beim rangieren auf dem Parkplatz lief die Karre immernoch wie ein Sack Nüsse, nach dem Austausch lief sie ganz gut bzw im Verhältnis zu vor dem Tausch hervorragend.
Die Motorkontrollleuchte brannte noch immer & "Anomalie AGA" war auch noch da.
...

März 2016:
"Das Auto hat gepiepst & ist im Stau ausgegangen".
> Bei einer freien Werkstatt auslesen geschickt.
Ausgelesen per Bosch Diagnosegerät: Fehler P0341
"Nockenwellen-Positionssensor"
Dazu gab es noch den Rat dass es entweder der oder verstellte Steuerzeiten wären.

Jetzt hat dieser Motor aber gar keinen Nockenwellensensor :king:
Long story short an der Stelle (ging etwas hin & her):
Auch auf Nachfrage der Werkstatt bei PUG mit dem Bosch-Fehlercode keine konkreter Fehler an den Kunden (bzw dessen Vollstrecker oder eher Handlanger: MICH) übermittelbar.
Geld fürs Auslasen wurde erstattet - korrekt von der Werkstatt finde ich.

Parallel dazu habe ich mein allseits beliebtes Hit&Miss versucht und den Saugrohrdrucksensor getauscht - hat nichts gebracht.

> Selbst Peugeot No.2 besucht und mitgeteilt, dass ich gerade mit diesem Bosch-Fehlercode aus einer freien Werkstatt komme.
Wurde geprüft, ist laut PUG ein "Allgemeiner Motorfehler" und kann alles Mögliche sein.
Daraufhin habe ich das Auslesen mit original Pischo-Software beauftragt - unter der Voraussetzung dass ich danach konkret weiss, in welcher Baugruppe zu suchen - bzw noch besser, welches Bauteil konkret zu tauschen ist.
Das wäre möglich, wurde mir gesagt, also 20 Minuten Kaffee getrunken, ~30EUR ausgegeben mit dem Ergebnis:
Entweder Zündpule oder Zündkerzen sind defekt ...
:gruebel:
Als ich ihm dann sagte dass beides keine 3000km alt sein dürfte, hiess es es könnte ja sein, dass die Zündspule verkehrt wäre (hatte ich ja getauscht) und dass deren Vorgehen nun wäre beide Komponenten auszutauschen um diese als Fehlerquellen auszuschließen.
Kosten dafür:
Valeo Zündspule: ~160EUR (finde diese Hersteller schlechter als Meyle)
Bosch Kerzen: ~40EUR
Arbeit: ~50EUR
[Preise auf dem freien Markt (internet) für genau die selben Teile: Immer ziemlich genau die Hälfte!
Die Arbeit besteht darin 6 Schrauben der Motorabdeckung zu lösen, zwei Luftschläuche auszuclipsen und zur Seite zu legen, den Stecker vom Zündspulenblock abzuziehen und die vier Schrauben des Zündspulenblocs zu lösen, darunter sind dann ggf direkt die Kerzen erreichbar wenn man diese noch entfernen will.]
Das habe ich dann dankend abgelehnt und mich "gefreut" die vermeintliche Fehlerquelle zu kennen.

Ich habe daraufhin NGK Zündkerzen gekauft und verbaut.
Die "alten" Bosch Kerzen waren die richtigen und sahen für meionen Geschmck völlig i.O. aus.
Keine Änderung.

AKTUELLER ZUSTAND
Kurze Zusammenfassung:
Zündspulenblock Meyle - so gut wie neu
Saugrohrdrucksensor neu
NGK Kerzen neu
Drosselklappe ein wenig mit Bremsreiniger gereinigt.
> Motorkontrollleuchte leuchtet/ Anomalie AGA...
ist jetzt sozusagen Status quo.

Computer sagt also nein, aber was macht das Auto eigentlich?
>
Ich hatte jetzt seit ca drei Tagen das Vergnügen es zu bewegen und muss sagen es loift eigentlich gut.
'Schlimmes Sachen' die passiert sind:

Habe morgens nur mit Schüssel gestartet (kein Gas dazugegeben): Ging aus.
Beim zweiten Mal direkt danach blieb es an, bei allen anderen Starts die ich danach gemacht habe, ebenfalls.
Dazwischen kamen allerdings die neuen Kerzen, das wo er ausging war also der einzige Start morgens nachdem er Nachts stand.

Der Leerlauf ist minimal unruhig - egal ob kalter Motor oder warmer Motor.
Immer zwischen 750-900 U/Min.

Ein Mal ist er mir im Stau ausgegangen (ohne vorher zu piepsen), danach problemlos wieder angesprungen.
Das war auch vor den neuen Kerzen.
In diversen anderen Staus vor und nach Kerzenwechsel war gar nichts.

Ansonsten ist alles toll:
Zieht ordentlich und hat keine Aussetzer wenn man Gas gibt oder vom Gas geht.
Startet warm wie kalt gleich.
Macht auch sonst nichts was en Auto nicht machen sollte.
Ich fahre relativ scharf, bin allerdings auf Grund von Verkehr oder Verkehrsschildern nie dazu gekommen ihn über ~170 zu fahren. Wie gesagt: alles super.

Jetzt zu meinen Überlegungen:
Die Batterie hatte ich inzwischen wahrscheinlich 10x abgeklemmt.
Auch über Nacht, auch 'beide Pole'.
Angeblich löscht sich dadurch der Fehlerspeicher - ist allerdings noc nicht 100% bestätit ob das wirklich so ist.
Sowohl Internet als auc Peugeot(!) geben widersprüchliche Auskünfte.
Das Gros sagt aber: JA - nach Abklemmen ists gelöscht.

Das Auto besitzt folgende Sensoren:
Kurbelwellensensor (schließe ich mal aus da er sonst wahrscheinlich gar nicht anspringen würde).
Saugrohrdrucksensor: NEU
Klopfsensor: unwahrscheinlich
Wassertemperaturgeber blau & WTG grün: Könnte sein, kostet auch nicht viel aber ob das für den Fehlercode verantwortlich ist?
Lambdasonden 2 Stück: schließe ich auch mal aus weil er so gut läuft.

PENIS
Keine Sensoren, aber ev Fehlerquelle:
Zündkerzen: NEU*
Zündspule: NEU**
Drosselklappe: Naja...
Verstellte Steuerzeiten (laut Werkstatt eine Möglichkeit): Denke ich mal nicht dass die sich mal einfach so verstellen und dass die Karre danach noch gut laufen würde.

> Ansonsten ist an der Karre nicht viel dran was für einen unrunden Motorlauf verantwortlich sein könnte...
Kein Luftmassenmesser
Kein AGR Ventil
Kein Nockenwellensensor
Kein Leerlaufregler
Das sind alles Begriffe die ich bei der Fehlersuche aufgeschnappt habe :king: , wenn das Auto doch sowas hat, habe ich es daran nicht gesehen und diese Teile für den Motor sind Online nicht zu finden.


*Denke nicht dass das so ein pienziger Hochleistungsmotor ist der nen Unterschied zwischen NGK & Bosch macht.
Wie gesagt: Die alten Bosch Kerzen sahen noch gut aus, die neuen NGK sind definitiv die passenden(bei diversen Online-Teiletickern verglichen).

**Zündspule:
Wenn es die falsche wäre, warum war nach dem Tausch vor 4 Monaten so eine erhebliche Besserung da und warum lief & loift das Auto damit so gut?
Warum würde das Auto noch gut laufen wenn sie jetzt wieder kaputt wäre?

So weit bin ich jetzt und habe nicht mehr wirklich ein Idee was es ansonsten sein könnte.
Vielleicht kann mir ja einer Ideen geben der:
1) Krassen Plan davon hat, was für Komponenten an so einem Auto dran sind und was sie machen (gibts hier!).
2) Plan hat, von explizit dieser Maschine von der ich noch nichtmal den MKB kenne...

Letzteres wird warscheinlich schwierig, aber im Peugeot Foren braucht man gar nicht zu fragen: das scheinen alles Werkstattgänger zu sein.
Bzw "Anomalie AG" kann alles und nichts sein und scheint teilweise trotz wildem Teiletausch nicht lösbar..

Und ja: Das Auto loift, also könnte man die Kack-Anzeige auch einfach ignorieren, aber die Scheisse muss sich doch lösen lassen!
Außerdem kriegt man angeblich mit diesr Fehlermeldung keine AU = kein TÜV.
Auch diese Aussage ist noch zu prüfen (spätestens wenn ich mit einer meiner Reusen dort hinmuss).

Freue mich aber echt über jede Idee. Vielleicht denke ich ja gerade komplett in die falsche Richtung..
Hat überhaupt jemand alles gelesen? Für denjenigen war auf jeden Fall ein bunter "PENIS" im Text versteckt. :-)





Im Text fehlen vermutlich diverse Buchstaben.
Das liegt an dieser komischen Tastatur mit der ich das hier gerade schreibe!
Ich habe zwar korrekturgelesen, aber wahrscheinlich werde ich das ein oder andere übersehen haben. Sorry dafür.
Zuletzt geändert von santeria am Fr 10. Mär 2017, 13:51, insgesamt 1-mal geändert.
Bild
Benutzeravatar
santeria
Inventar
 
Beiträge: 3663
Registriert: Mi 17. Feb 2010, 20:01
Wohnort: FFM

Re: Peugeot 206CC Fehlersuche

Beitragvon nordwind32 » Do 9. Mär 2017, 09:31

Hab keine Lösung anzubieten, aber wenn du öfter an dem Hobel schrauben und vor allem auslesen und Fehler löschen musst empfehle ich dir so was:
http://www.ebay.de/itm/331871189756?_tr ... EBIDX%3AIT
Werde ich mir über kurz oder lang für meinen Neuzeit-Püscho wohl auch zulegen müssen :gruebel:

Wenn der keinen NWSensor hat, woher/von welchem Sensor bekommt denn das MSG dann die Info über den OT?
Ist der 1,6 l TU5JP4 (NFU) 109 PS verbaut?
Der 2,0 EW10J4 (RFN) 136 PS hat meines Wissens einen NWS genau wie der Nachfolger EW10 A (RFJ) 140 PS in meinem 807. Daraus folgere ich das der EW10J4S (RFK) 177 PS auch einen NWS hat.
Nen Ölbrenner wird ja wohl nicht drin sein.

Apropos Zündkerzen. Daihatsu's wollen NGK. Mit den passenden Bosch Kerzen laufen die nicht so gut und schon gar nicht so lange gut.

Edit:
NWS
1,6l http://www.daparto.de/Nockenwellenposit ... ypeId=9681
2,0l http://www.daparto.de/Nockenwellenposit ... ypeId=9683
Zuletzt geändert von nordwind32 am Do 9. Mär 2017, 10:55, insgesamt 4-mal geändert.
私の 軽自動車 ダイハツ

Bussilein
Der Weiße - verkauft
Hotti -> Gudrun -> Rosi

Der Dicke - verkauft, hab jetz'n Raumschiff
Benutzeravatar
nordwind32
MBM
 
Beiträge: 2201
Registriert: Do 18. Aug 2011, 11:57
Wohnort: Nördlich vom Tor zur Welt

Re: Peugeot 206CC Fehlersuche

Beitragvon low_budget » Do 9. Mär 2017, 10:00

Ich rate mal drauf los:
Verkabelung auf Bruchstellen und Wackler gecheckt? Zündkerzenstecker / Zündkabel mal getauscht?

Hört sich beides blöd an aber hat mir bei vergleichbaren biestigen Symptomen schon geholfen.
low_budget
Stammtischmitglied
 
Beiträge: 98
Registriert: Mo 23. Nov 2015, 13:45

Re: Peugeot 206CC Fehlersuche

Beitragvon shopper » Do 9. Mär 2017, 10:21

Ich rate auch ins blaue hinein

Falschluft


Beim dicken hab ich nach erfolgreicher abdichtung ähnliche Symptome gehabt.....
Ein Riss in einem von den tausend Schläuchen
shopper
MBM
 
Beiträge: 3072
Registriert: Sa 20. Feb 2010, 14:15

Re: Peugeot 206CC Fehlersuche

Beitragvon santeria » Do 9. Mär 2017, 12:16

Danke fürs Feedback.

@Nordwind:
Einen NWS hat der Motor definitiv nicht:
Ich habe es mir recht genau angesehen und sowohl Peugeot als auch später auch die freie Werkstatt haben es bestätigt dass es keinen gibt.
"Daparto" wird vermutlich seine Fz-Datenbank nicht korrekt haben.
>
Das MSG wird die Info vom OT-Geber/ Kurbelwellensensor bekommen denke ich.

Verbaut ist der 1,6er 16V Benziner mit 109PS.
Google sagt was du vermutest: 1,6 l TU5JP4 (NFU) 109 PS
Der 2.0 136 PS hat einen, der 109PS Diesel hat auch einen NWS (kann sogar sein 2 Stück wegen DOHC).

> Kerzen werde ich wohl mal die Bosch FR8SE0 im Netz bestellen und nochmal gugge.

Bzgl Auslesesoftware:
Ich will eigentlich gar nicht an der Reuse arbeiten oder mit Autos zu tun haben die sowas brauchen. :king:
In diesem konkreten Fall will ich aber auch nicht, dass die Werkstatt sinnlos Geld mit der Fehlersuche verschwendet wenn ich es vielleicht selbst auch erledigen kann.
Auslesesoftware ist bei den Karren wohl auch ziemlich eigen:
ZB das Faltdach hat 300 Sensoren. Wenn einer davon kaputt ist, soll sich das nur konkret mit der Software von Peugeot definieren lassen wie man ließt.
Auch die Bosch-Software konnte es ja nicht konkret ermitteln..

@Low Budget:
Ja, Verkabelung ist optisch geprüft.
Weiss auch nicht ob sich der Fehler dann so darstellen würde wie er es tut:
Was man bei Kabel/ Steckerproblemen an den Autos so ließt hört sich alles schlimmer und auch anders an.
> Trotzdem ist das eine Idee die ich auch hatte, hab allerdings keine Ahnung wie ich so einen Stecker durchmessen könnte.

Zündkabel oder einen Zündverteiler hat das Auto nicht.
Es ist ein Zündspulenblock der alles zusammen kann (oder eben nicht kann).
So ein Teufelswerk ist das:
Bild

@shopper:
Das habe ich auch optisch geprüft weil das Verhalten des Fzgs ja irgendwie dazu passt:
nichts Besonderes festzustellen bzw recht schwer zu checken:
Zum Teil gehen die Schläuche von der DK an der Ansaugbrücke vorbei unters Auto weg ("Benzin-entlüftung", keine Ahnung wie der Shclauch richtig heisst).
Werde ich nochmal absprühen wenn ich mich mit der Karre das nächste Mal auseinandersetze.



Momentan bin ich am überlegen ob ich Folgendes mache, muss dazu aber sehen wie es sich mit dem Rücksenden von elektronischen Bauteilen bei Online-Händlern verhält:

Bosch Zündkerzen kaufen (20EUR)
Zündspulenblock (~100EUR)testweise kaufen und wenn er es nicht ist direkt zurückschicken
Drosselklappeneinheit (~150EUR) das selbe.

So könnte ich schonmal einiges ausschließen.
Bild
Benutzeravatar
santeria
Inventar
 
Beiträge: 3663
Registriert: Mi 17. Feb 2010, 20:01
Wohnort: FFM

Re: Peugeot 206CC Fehlersuche

Beitragvon nordwind32 » Do 9. Mär 2017, 12:42

santeria hat geschrieben:Bzgl Auslesesoftware:
Ich will eigentlich gar nicht an der Reuse arbeiten oder mit Autos zu tun haben die sowas brauchen. :king:
In diesem konkreten Fall will ich aber auch nicht, dass die Werkstatt sinnlos Geld mit der Fehlersuche verschwendet wenn ich es vielleicht selbst auch erledigen kann.
Auslesesoftware ist bei den Karren wohl auch ziemlich eigen:
ZB das Faltdach hat 300 Sensoren. Wenn einer davon kaputt ist, soll sich das nur konkret mit der Software von Peugeot definieren lassen wie man ließt.
Auch die Bosch-Software konnte es ja nicht konkret ermitteln..


Auslesen geht nur mit Lexia/PP2000 vollständig.
Vorschlag: du kaufst es dir, reparierst die Reuse und dann kauf ich dir das Lexia/PP2000-Gedöns ab.
Ich brauch es aktuell noch nicht und hoffe diesen Zustand auch noch lange zu halten :king:
私の 軽自動車 ダイハツ

Bussilein
Der Weiße - verkauft
Hotti -> Gudrun -> Rosi

Der Dicke - verkauft, hab jetz'n Raumschiff
Benutzeravatar
nordwind32
MBM
 
Beiträge: 2201
Registriert: Do 18. Aug 2011, 11:57
Wohnort: Nördlich vom Tor zur Welt

Re: Peugeot 206CC Fehlersuche

Beitragvon santeria » Do 9. Mär 2017, 13:08

=)
Das Zeug anzuschaffen um so oft gucken zu können wie man möchte, wäre echt eine Überlegung wert.
Allerdings scheint es nicht ganz so einfach zu sein.. gerade für mich der sich nicht wirklich mit PC DIngen auseinandersetzt...
Les mal den Auktionstext. :gruebel:
http://www.ebay.de/itm/Lexia-3-Lexia3-V48-Citroen-Peugeot-PP2000-V25-Diagbox7-04-/201085616559?nma=true&si=aRRPWoyJmmrIvbncReZiH1f%252F%252F3I%253D&orig_cvip=true&rt=nc&_trksid=p2047675.l2557
Und die Erfahrungsberichte dazu die ich auf die Schnelle gefunden habe, sind auch nicht so dass amn daraus schließen kann dass wirklich jeder das problemlos handhaben kann.
Bild
Benutzeravatar
santeria
Inventar
 
Beiträge: 3663
Registriert: Mi 17. Feb 2010, 20:01
Wohnort: FFM

Re: Peugeot 206CC Fehlersuche

Beitragvon Saschabruno » Do 9. Mär 2017, 13:28

Ich würde den KW Sensor nicht ausschließen,hatte das mal bei einem Citroën c5. Warenähnliche Symptome und die Fehlermeldung NW Sensor bekräftigt das. Durch den NW Sensor errechnet das Steuergerät ja auch die NW Position.
Ansonsten wäre da noch der Klassiker Lambdasonde.
Gruß Alex
Saschabruno
Stammtischmitglied
 
Beiträge: 113
Registriert: Di 31. Jan 2017, 08:46

Re: Peugeot 206CC Fehlersuche

Beitragvon nordwind32 » Do 9. Mär 2017, 14:40

Ich werde mich da auf jeden Fall irgendwann festbeißen.
Nen altes XP-Netbook hab ich und Andere haben es schließlich auch schon geschafft.
http://www.eurovan2.de/forum/viewforum. ... ba2a967de1
Aber gesteigerten Bock hab ich darauf auch nicht die Bits und Bytes auf MEINEN Weg zu bringen!
私の 軽自動車 ダイハツ

Bussilein
Der Weiße - verkauft
Hotti -> Gudrun -> Rosi

Der Dicke - verkauft, hab jetz'n Raumschiff
Benutzeravatar
nordwind32
MBM
 
Beiträge: 2201
Registriert: Do 18. Aug 2011, 11:57
Wohnort: Nördlich vom Tor zur Welt

Re: Peugeot 206CC Fehlersuche

Beitragvon santeria » Do 9. Mär 2017, 15:33

Ich befürchte irgendwann kommt man daran zwangsläufig nicht mehr vorbei.. :koppab:
Wenn ich selbst so ein modernes Auto hätte dass ich cool fände, würde ich es gezwungener Maßen ja auch machen..

@Alex:
Prinzipiell schon, was mich daran aber wundert ist der recht einwandfreie Motorlauf:
Wie gesagt: Minimale Drehzahlschwankungen im LL unabhängig davon ob warm oder kalt...
>
Und vor allem verwunderlich dass sich diese Bauteile nicht per Diagnose melden würden.

Dass es irgendwie am Zündspulenblock und den Kerzen liegt, schließe ich noch immer nicht ganz aus:
Schließlich war das ja der ursprüngliche Defekt bzw die Zündspule hatte definitiv etwas damit zu tun.
Welche weitere Komponente dadurch in Mitleidenschaft gezogen hätte werden können - keine Ahnung.
Oder ob vielleicht noch etwas anderes gleichzeitig kaputtgegangen ist?
Bild
Benutzeravatar
santeria
Inventar
 
Beiträge: 3663
Registriert: Mi 17. Feb 2010, 20:01
Wohnort: FFM

Nächste

Zurück zu Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste